Slide toggle

SubSimple App not working / can't access external drives

This topic contains 1 reply, has 2 voices, and was last updated by  carl 1 year, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7514

    Francis
    Keymaster

    SubSimple will only accept SRT files encoded in UTF-8. If it can’t recognise the file, it won’t convert.

    To make sure your SRT file is in UTF-8:
    – open your SRT file in TextEdit on your Mac
    – in file, choose “Duplicate”
    – then choose Save
    – At the bottom, where it says Plain Text Encoding, choose: Unicode (UTF-8)
    – Save new SRT file
    UTF-8

    For selecting external drives, it’s possible, but you have to access them in a different way. SubSimple runs a Python script in a Linux interface. This might alter some of the Mac-interface you’re used to.

    You can access external drives by choosing the / and selecting “Volumes”.
    External Drives

    #7525

    carl
    Participant

    Hi,

    I just bought the offline app and tried to convert an .srt file after duplicating it and saving it as a Unicode (UTF-8) file to make sure it’s in the right format but it still doesn’t do anything when hitting “convert”.
    I’m on OSX 10.12.4.
    Any takes on what to do?

    Thanks
    Carl

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

show